Announcement

Collapse
No announcement yet.

SQL-error after upgrade to 3.6

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SQL-error after upgrade to 3.6

    I just upgraded to version 3.6 from 3.5.1 and now when I click "vBulletin Options" in the admin CP, this is what I get:

    Code:
    Database error in vBulletin 3.6.0:
    
    Invalid SQL:
    
    	SELECT varname, text
    	FROM phrase
    	WHERE phrasetypeid = PHRASETYPEID_SETTING AND
    		languageid IN(-1, 0, 4)
    	ORDER BY languageid ASC;
    
    MySQL Error  : Unknown column 'phrasetypeid' in 'where clause'
    Error Number : 1054
    Date         : Sunday, August 13th 2006 @ 07:47:06 PM
    Script       : http://xxx.xx/admin/options.php?null=0
    Referrer     : http://xxx.xx/admin/index.php?do=nav
    IP Address   : 83.227.88.178
    Username     : xxxx
    Classname    : vb_database
    This is very critical since I cannot turn the board back on again!

  • #2
    There is no 'phrasetypeid' files in the defaul 3.6.0 'phrase' table. To fix this, reupload all the original vB 3.6.0 non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Yeah, I just found another thread about this. I deleted the plugins, but the real problem I think, was my "admincp" folder is called "admin" so those files didn't update. Sorry for the confusion.

      Comment


      • #4
        Nope that didnt fix it...

        Comment


        • #5
          That did not fix it for me. Anything else besides uploading the defaults that could fix it?

          Comment


          • #6
            You should start your own thread, but the error in post #1 is from older or modified vB files. Using the 3.6.0 WILL fix it.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X