Announcement

Collapse
No announcement yet.

server specs

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • server specs

    Just curious if vbulletin is compatible with the below and what recommended settings you suggest:

    apache 1.3x or 2x?
    php 5x with mysql 5x
    phpsuexec enabled or disabled?
    safe mode on or off?
    register globals on or off?

    Thank you.
    [ Evidence & Prophecies Fulfilled : click ]
    .:. Unanswered Prayers? /read this\

  • #2
    I recommend the latest stable, the frontpage > features of vBulletin.com also mentions what we recommend for vbulletin.

    Comment

    Loading...
    Working...
    X