Announcement

Collapse
No announcement yet.

Avatars not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • JeffJo
    replied
    I just wanted to add for general info, that you may need to use the full path to the /tmp directory, and you'll have to get that information from your host. I did.

    Leave a comment:


  • Krisca
    replied
    Fixed Thank You

    Plzz. Close.

    Leave a comment:


  • Steve Machol
    replied
    I guarantee it will work if you do it right. What exactly did you do and did the host make that change to /tmp?

    Leave a comment:


  • Krisca
    replied
    i have chmoded tmp folder to 777 i have in my setup "safe mode" mode ON still not working !
    Last edited by Krisca; Sat 12 Aug '06, 11:08am.

    Leave a comment:


  • Steve Machol
    replied
    You need to enable safe mode in the Admin CP and set the Safe Mode temp Directory to a directory that has been chmod'd to 777. Use the full path to that directory on the server.

    You should also ask your host to chmod the server's /tmp directory to 777.

    Leave a comment:


  • Krisca
    replied
    is set - to Database Storage and not working

    Leave a comment:


  • Steve Machol
    replied
    You cannot store avatars in the file system on a server running in safe mode. You need to change the storage back to the databaase.

    Leave a comment:


  • Krisca
    started a topic Avatars not working

    Avatars not working

    I can't get avatars working.

    Warning: fopen() [function.fopen]: SAFE MODE Restriction in effect. The script whose uid is 1549 is not allowed to access /tmp owned by uid 0 in /includes/class_upload.php on line 295

    Warning: fopen(/tmp/vbupload19710917) [function.fopen]: failed to open stream: No such file or directory in /includes/class_upload.php on line 295
Loading...
Working...
X