Announcement

Collapse
No announcement yet.

dhtml menu in wrong position / not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dhtml menu in wrong position / not working

    I have a custom style using CSS coding to position the forum, ect and now my DHTML menus are showing up in the wrong spots. And when you're viewing a forum the DHTML menu doesn't show up at all.

    This thread: http://www.vbulletin.com/forum/showthread.php?t=189826
    Said it was a conflict with their CSS, but never actually said what the conflict was or how they fixed it.

    OR if there's a way I can position where then menu shows up, that would be a plus too.

    My Edits: (it's messy, I know)

    .main{position:absolute;left:155px;top: 90px;width:785px;z-index:1;}
    .navi{position:absolute;left:148px;top: 60px;width:799px;z-index:1;height:15px;font: 10px verdana;border-top: 1px solid #000000; border-bottom: 1px solid #000000;background: #404040 url(images/style-default/default-nav.gif);text-align:center;}
    .footi{text-align: right;color:#FFFF00;font: 10px verdana;}

    Help is much appreciated!
    Space-Kitten.org: Diana's Personal Blog
    IwakuRoleplay.com: Roleplaying Community

  • #2
    See this thread. He was able to fix it by inserting a table instead of a div.

    Comment


    • #3
      That did the trick! Menus are now displaying where they should.

      Buuut, For some reason on when viewing the thread list, the menus aren't working at all. Even after removing all my div layering.

      [edit] Nevermind! I just needed to revert to the original template and redo my navbar edits. Like said Here! All is fixed! Thanks!
      Last edited by Diana Notacat; Thu 10 Aug '06, 12:33pm.
      Space-Kitten.org: Diana's Personal Blog
      IwakuRoleplay.com: Roleplaying Community

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X