Announcement

Collapse
No announcement yet.

Old no permission message

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Old no permission message

    I've upgraded to 3.6.0 from 3.5.4 and I get the old no permission error - how do I sort this one? Is it just a template revert, if so which one?

    Thanks,

    Jason
    Attached Files

  • #2
    Which page are you attempting to view?

    Comment


    • #3
      It's the arcade but I presume it can be any permission error, I just set my usergroup to deny viewing of the arcade - and also a new one I've installed does the same, it seems to be a global thing.

      Comment


      • #4
        As you know of course we cannot provide support for add-ons and non-vB code.

        To troubleshoot this, remove any hacks and disable your plugins, then see if you still have this problem.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

        Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I understand the position with hacks/addons, I will attempt what you've suggested and let you know, I've had this problem before and as I remember it was something fairly simple but it totally escapes me this time round, thanks for your help.

          Jason

          Comment


          • #6
            Originally posted by Steve Machol View Post
            As you know of course we cannot provide support for add-ons and non-vB code.

            To troubleshoot this, remove any hacks and disable your plugins, then see if you still have this problem.

            Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

            define('DISABLE_HOOKS', true);

            If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

            Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
            Just tried that - it's still showing the old no permission message, accidently before I cleared the cache, I cleared the cookies, on the refresh the correct no permission showed up (with the log in elements), does this shed any light on the matter?

            Thanks,

            Jason

            /Edit

            I've uploaded a shot of the no permission message when you're logged out and try and access the same thing.....
            Attached Files
            Last edited by JasonWilliams; Thu 10 Aug '06, 11:52am.

            Comment


            • #7
              I did that, I erased the vbarcade xml file in includes (make a backup), and then updated settings of usergroups, and the file was rebuild correctly

              Comment


              • #8
                I thought it was something fairly simple, I did check for that file but it doesn't exist in the includes directory - I think that's only the install file?

                Comment


                • #9
                  This is starting to make some sense I think - I've just realised that the message comes from the phrases, which aren't reliant on any style, but are defined from the VB install - when I upgraded the forum I left three styles intact, which still worked fine after - could it be that the phrases were not updated/installed correctly?


                  //edit

                  Oh my - I've just figured it out - there was an english translation, so just out of interest I removed it - and it now works fine!! That's the strangest thing I've ever known with VBulletin, but at least it's working fine now

                  Thanks

                  Jason
                  Last edited by JasonWilliams; Thu 10 Aug '06, 12:55pm.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X