Announcement

Collapse
No announcement yet.

Signature Uploads GIF only?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Signature Uploads GIF only?

    When my users upload signature images via the Signature Upload system, all files are converted to .gif. Some users maintain better image quality (depending on the color type) in jpg format. How might I retain the jpg format? Is there a way to prevent images from being re-sampled in the GIF format?

    Thanks.

  • #2
    I do not have this problem on my test forum. I can upload jpegs and they remain jpegs in my browser and when I save the image.

    Comment


    • #3
      They would be converted to GIF if the image is larger than your maximum signature limit and your PHP is lacking jpeg support.

      Comment


      • #4
        Originally posted by Freddie Bingham View Post
        They would be converted to GIF if the image is larger than your maximum signature limit and your PHP is lacking jpeg support.
        How might I determine whether my installation of PHP supports JPEG images?

        Comment


        • #5
          Bump!

          Comment


          • #6
            Go to your
            AdminCP -> Maintenance -> View PHP info

            Search that page for: --with-jpeg-dir

            If you can't find it then your installation of PHP most likely doesn't support JPEG.
            Best Regards
            Colin Frei

            Please don't contact me per PM.

            Comment


            • #7
              Originally posted by Colin F View Post
              Go to your
              AdminCP -> Maintenance -> View PHP info

              Search that page for: --with-jpeg-dir

              If you can't find it then your installation of PHP most likely doesn't support JPEG.
              PHP is running with that parameter, so I'm fairly sure my installation of PHP does indeed support JPEG. (I didn't even realize that it would have to be started with jpeg support for Coppermine to function properly.)

              What's my next course of action? Lodge a support ticket?

              Thanks,
              Bruce

              Comment


              • #8
                Enable phpinfo in the Admin CP, then provide the URL to your forums. This may help us troubleshoot this problem.

                Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Public phpinfo() Display Enabled
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X