Announcement

Collapse
No announcement yet.

Adsense on a Forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Adsense on a Forum

    I'm trying to put adsense on my forum and I'm having some trouble. I would like to display ads at the top to the right of the vBulletin logo and after the first post. Does anyone know how to do this?

  • #2
    To add ads at the top, edit your header template and place the code in there.
    This might be what you're looking for for ads after the first post: http://www.vbulletin.com/forum/showthread.php?t=176355
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      Where do I find the header, I don't see it anywhere. Thank you.

      Comment


      • #4
        You can edit templates in your
        AdminCP -> Styles & Templates -> Style Manager -> Edit Templates
        Best Regards
        Colin Frei

        Please don't contact me per PM.

        Comment


        • #5
          Misalignment

          I realise that the thread which Colin F directed Aspen78 to was for 3.5, and I'm running 3.6. I had figured they were close enough for little or no difference.

          However, please see the attachment to see the misalignmenet it's causing. Any help on correcting this alignment issue - to space it correctly both vertically (no spacer between post #1 and post #1.5/adsense) and horizontally, would be greatly appreciated...
          Attached Files
          Last edited by karlm; Sat 2nd Sep '06, 10:01am.
          VB 5.4.1 - PHP 7..2.4 - MySQL 5.5.56
          No Addons - none at all.

          Comment


          • #6
            *bump*

            VB 5.4.1 - PHP 7..2.4 - MySQL 5.5.56
            No Addons - none at all.

            Comment


            • #7
              Adding a <br /> should add a spacer.
              Can you link to that page so we can look at the code?
              Best Regards
              Colin Frei

              Please don't contact me per PM.

              Comment


              • #8
                Thanks Colin,

                I put the code at the top of it (the implemented adsense post) and it has indeed created the needed space. However, the width is still considerably less than it should be and hence stands out rather obtrusively.
                Any forum on the site reflects this and has been retained to post 1.5. However, here's a couple of example threads:

                thread #1
                thread #2
                VB 5.4.1 - PHP 7..2.4 - MySQL 5.5.56
                No Addons - none at all.

                Comment


                • #9
                  I can't find anything that would cause this. except possibly the table.
                  Try adding removing parts of the post to see what helps.
                  Best Regards
                  Colin Frei

                  Please don't contact me per PM.

                  Comment


                  • #10
                    By any chance in the code you added is there $spacer_open? Or something to that affect?
                    I looked at the code you added and indeed that appears to be the case. vB 3.6 no longer uses that in the postbit template. Remove it.

                    Comment


                    • #11
                      There is an open & close statement at the beginning and end, respectively.

                      I commented them out <!-- $spacer_open/close --> and low n behold, it worked - it's now the perfect size!

                      Great stuff, thanks


                      BTW, I updated a few sections of the code to bring it up to 3.6 (the online gif was in wrong directory, no 'report' etc.)

                      How might I be able to put the 'quote' and other buttons in place? Is it just pure html to do it?
                      Last edited by karlm; Mon 4th Sep '06, 10:25am.
                      VB 5.4.1 - PHP 7..2.4 - MySQL 5.5.56
                      No Addons - none at all.

                      Comment


                      • #12
                        Actually, going back...

                        I've attached three screensnaps of three browsers; MSIE, Opera and Firefox.
                        MSIE & Opera show misaligned posts/ads and unaccountable characters. "-->" which look the closing of a comment line <!--
                        Anyway, Firefox is the one that seems to be stripping these out and aligning them correctly.
                        Any ideas?
                        Attached Files
                        VB 5.4.1 - PHP 7..2.4 - MySQL 5.5.56
                        No Addons - none at all.

                        Comment


                        • #13
                          Just remove those lines, $spacer_open and $spacer_close. They are not needed

                          Comment


                          • #14
                            I did.... any other suggestions?
                            VB 5.4.1 - PHP 7..2.4 - MySQL 5.5.56
                            No Addons - none at all.

                            Comment

                            Loading...
                            Working...
                            X