Announcement

Collapse
No announcement yet.

Mark Forums Read with AJAX

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mark Forums Read with AJAX

    Hello everyone....

    I can't use this function on my forum, it is because I have a lot of custom templates so I am just wondering what modification(s) I have to make in order to keep my style and this function working together.

    One more thing: on my admin CP home page I got this error:

    Code:
     
    Line: 298
    Character: 153
    Error: Need ';'
    Code: 0
    URL: my url

    Thanks in advance for your time and care!!!
    Last edited by Virtex-II; Tue 8th Aug '06, 11:47pm.
    If you are italian send me a pm!

    (Se sei italiano contattami in privato!)

  • #2
    I found and fixed the problem....

    But I still got the second issue to deal with....
    If you are italian send me a pm!

    (Se sei italiano contattami in privato!)

    Comment


    • #3
      To troubleshoot this, remove any hacks and disable your plugins, then see if you still have this problem.

      Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

      define('DISABLE_HOOKS', true);

      If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

      Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browserwindows then try again. Make sure you chan
      ge to the new style and view your forums with it. Do you have the same problem?
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Thanks Steve for your care but I found the problem (I am talking about the Mark as Read with AJAX Option) and fixed it. But I still have the second problem I reported. Do I have to start a new thread for it?


        Best Regards!!!
        If you are italian send me a pm!

        (Se sei italiano contattami in privato!)

        Comment


        • #5
          My response was for the second issue.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Originally posted by Steve Machol View Post
            My response was for the second issue.
            I am sorry...thank I try what you suggested and I'll let you know
            If you are italian send me a pm!

            (Se sei italiano contattami in privato!)

            Comment

            Loading...
            Working...
            X