Announcement

Collapse
No announcement yet.

Multiple-Selection Checkbox shows up as number in MEMBERINFO

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Multiple-Selection Checkbox shows up as number in MEMBERINFO

    I have it working in my post bit, but I'm not sure where to edit so I can make the correct things show up in the public profile.
    "Oh, so they have internet on computers now!" --Homer.


  • #2
    It should show up as long as it isn't private:

    Admin CP -> User Profile Fields -> User Profile Field Manager -> [Edit] -> Private Field

    It won't work if you are trying to add it manually by editing the template because of the binary scheme that is used. The second post in this thread explains it. But if you display it normally without template edits then it will work.

    Comment


    • #3
      I have it set so it isn't private yet it still shows up as a number. You can see it here http://www.actuarialoutpost.com/actu...lastposter&f=7

      It is the actuarial society field. I didn't see anything in the refered thread that talked about how to make it show up in the memberinfo. I would like to go into the memberinfo or where ever I have to go, so I can make it so the appropriate images show up for each user's actuarial field.
      "Oh, so they have internet on computers now!" --Homer.

      Comment


      • #4
        Multiple-selection fields display fine on that page on my test forum. I can take a look at your problem if you send me a PM with a URL and admin login to your forum.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X