Announcement

Collapse
No announcement yet.

Can't navigate through AdminCP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't navigate through AdminCP

    I'm getting this:

    Warning: array_keys(): The first argument should be an array in /includes/adminfunctions_navpanel.php on line 167

    Warning: implode(): Bad arguments. in /includes/adminfunctions_navpanel.php on line 167

    Warning: Invalid argument supplied for foreach() in /includes/adminfunctions_navpanel.php on line 170

    Control Panel Home
    Expand All | Collapse All
    Save Prefs | Revert Prefs
    I can't access the Products to disable everything. I know the other night I was getting frustrated with the Personal Stickys product. It wouldn't remove itself from the Products list, so I went into the database and deleted everything that had the keywork "personalsticky" in it. I don't know if these are related.

  • #2
    Please remove all of the non default XML files from the includes/xml folder for your hacks.

    Comment


    • #3
      Same thing...

      Warning: array_keys(): The first argument should be an array in /includes/adminfunctions_navpanel.php on line 167

      Warning: implode(): Bad arguments. in /includes/adminfunctions_navpanel.php on line 167

      Warning: Invalid argument supplied for foreach() in /includes/adminfunctions_navpanel.php on line 170

      Comment


      • #4
        To troubleshoot this, remove any hacks and disable your plugins, then see if you still have this problem.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Turning off the plugin system did not work. I have uploaded all files, and that does not work.

          The left hand frame of the AdminCP is what's throwing the above errors. I can't change settings, templates, disable plugins, etc at this time.

          Comment


          • #6
            If you have not installed any plugins or hacks (which includes portals), fill out a support ticket at:

            http://members.vbulletin.com/members...ontactform.php

            Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. Please also include a complete description of the problem.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              There are plugins, but currently even disabling them via config.php will not resolve the problem. I will provide you with the information that you need.

              Comment


              • #8
                I'm suffering from the same problem ...
                what i can do

                Comment


                • #9
                  You need to start your own thread with all the relevant details.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X