Announcement

Collapse
No announcement yet.

emailing users goes slow now...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • emailing users goes slow now...

    when i send out email to users thru forum, its going WAY slower then it use to go in the 3.5.4 days.

    any ideas as to why?

  • #2
    Mass mailing? I don't know why this would be slower. You can try reducing the batch size to help load.

    Comment


    • #3
      i use to send out 1500 emails @ once on 3.5.4, and when i do it now, i gotta disable the forum or prolly remove the shoutbox to make it go smooth, before i could have the shoutbox on every page AND forum online, AND 150 users at once AND email and it would fly.

      Comment


      • #4
        Does a smaller batch size work?

        If we are to call this a general performance problem, then I recommend you uninstall any hacks and plugins and try disabling some of the more intensive features of vBulletin. There are many such features that can be disabled in the vBulletin Options including database read marking, users viewing this forum / thread, currently active users, searching, mail queue, queued view counter updates, plugins, etc. Also consider the possibility that something else on your server is hogging the load.

        Comment


        • #5
          well just note i havent had this problem till 3.6 got put on.

          Comment


          • #6
            I'm having the same problem. Did you figure out a solution?

            Comment


            • #7
              Same here...try sending 100 emails every 5 minutes..9000 total..makes it halfway and then buries the server and requires reboot
              Marc
              -------

              Comment


              • #8
                Same here, but it is when we upgraded to 3.5.4 recently. Emailing worked fine before!

                Now it is stuck by default sending 1 email per minute.

                I checked under Options --> Email Options and noticed the system had been set to 60 second email flood check... I'm thinking the upgrade did this. Thought that would explain why it was so slow... so I changed that to 0 to disable flood check, but it STILL only sends one email per minute. So sending email to a batch of users is impossible
                Last edited by skicdave; Fri 15 Sep '06, 5:30am.
                Dave - TFT Founder, Administrator & Tuck's Junky
                http://timefortuckerman.com/forums/

                Comment


                • #9
                  I think the 60 second flood check is to help prevent spammers.

                  I still haven't figured out why my mass emails are going so slowly.

                  Comment


                  • #10
                    This is a server issue. vB does not control the speed at which the mass emails are sent. It sends them as fast as the server will take them. You need to contact your host about this.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X