Announcement

Collapse
No announcement yet.

vbulletin-language.xml imports fine, but vbulletin-style.xml results in blank page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vbulletin-language.xml imports fine, but vbulletin-style.xml results in blank page

    I've emailed support and hope someone can help me soon, but in the meantime I'm curious if anyone has any ideas.

    I went through the entire upgrade process with no problems until Step 4 of finalupgrade.php.

    Step 3 produces the usual:
    Step 3) Import latest language
    Importing vbulletin-language.xml
    MASTER LANGUAGE

    Please Wait

    Okay


    Then I click the button to move on the to next step and the page is blank. I try to visit the forum homepage and it is blank. The admincp loads fine. It recognizes that I've completed the upgrade.

    I've tried reuploading vbulletin-style.xml in ASCII from multiple FTP programs, tried adding define('DISABLE_HOOKS', true); to config.php, tried reuploading all files as ASCII, disabled eAccelerator and restarted Apache, made sure GZIP was disabled in forum settings, etc. Nothing seems to work.

    Any ideas?

    Thanks!

  • #2
    I made it a step further by disabling mod_deflate.

    Now the header loads down to:
    Code:
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html dir="ltr" lang="en">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />
        <title>vBulletin 3.6 Upgrade System Step 4) Import latest style</title>
        <link rel="stylesheet" href="../cpstyles/vBulletin_3_Default/controlpanel.css" />
        <style type="text/css">
        #all {
            margin: 10px;
        }
        #all p, #all td, #all li, #all div {
            font-size: 11px;
            font-family: verdana, arial, helvetica, sans-serif;
        }
        </style>
    </head>
    <body style="margin:0px">
    <table cellpadding="4" cellspacing="0" border="0" width="100%" class="navbody" style="border:outset 2px">
    <tr>
        <td width="160"><img src="../cpstyles/vBulletin_3_Default/cp_logo.gif" alt="" title="vBulletin 3 &copy;2000 - 2006, Jelsoft Enterprises Ltd." /></td>
        <td style="padding-left:50px">
            <a href="upgrade.php"><b>vBulletin 3.6 Upgrade System</b><br />
            (Please be patient as some parts may take some time)</a><br />
            <br />
            <b style="font-size:10pt;">Step 4) Import latest style</b>  (Step 4 of 5)    </td>
        <td nowrap="nowrap" align="right">
            <strong>XML File Versions:</strong><br /><br />
            vbulletin-style.xml<br />
            vbulletin-settings.xml<br />
            vbulletin-language.xml<br />
            vbulletin-adminhelp.xml
        </td>
        <td nowrap="nowrap"><br /><br />
            3.6.0<br />
            3.6.0<br />
            3.6.0<br />
            3.6.0    </td>
    </tr>
    </table>
    <div id="all">
    <p style="font-size:10pt;"><b><u>Step 4) Import latest style</u></b></p>
    Edit: I can't even import the standard style or my custom style after exporting it. It cuts off as well:
    Code:
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html dir="ltr" lang="en">
    <head>
        <title>Style Manager - ************* Forums - vBulletin Admin Control Panel</title>
        <meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />
        <link rel="stylesheet" type="text/css" href="../cpstyles/vBulletin_3_Default/controlpanel.css" />
        <script type="text/javascript">
        <!--
        var SESSIONHASH = "";
        function set_cp_title()
        {
            if (typeof(parent.document) != 'undefined' && typeof(parent.document) != 'unknown' && typeof(parent.document.title) == 'string')
            {
                parent.document.title = (document.title != '' ? document.title : 'vBulletin');
            }
        }
        //-->
        </script>
        <script type="text/javascript" src="../clientscript/vbulletin_global.js"></script>
    </head>
    <body style="margin:0px" onload="set_cp_title();">
    <div class="pagetitle">Style Manager</div>
    <div style="margin:10px">
    <!-- END CONTROL PANEL HEADER -->
    
    <script type="text/javascript" src="../clientscript/vbulletin_templatemgr.js"></script>    <p align="center"><b>Importing Style</b>, Please Wait...<br /><br />[<span style="color:yellow; font-weight:bold" id="dspan">:</span>]</p>
        <script type="text/javascript"><!--
        function js_dots()
        {
            dspan.innerText = dspan.innerText + ":";
            jstimer = setTimeout("js_dots();", 75);
        }
        if (document.all)
        {
            js_dots();
        }     //--></script>
    Last edited by 6impy; Sat 5 Aug '06, 10:32pm.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X