Announcement

Collapse
No announcement yet.

Database error in admin cp

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Database error in admin cp

    I upgraded from 3.5.4 to 3.6.0 and all seemed to go well.

    However when I click on vboptions in the admin panel I get the below error

    Database error in vBulletin 3.6.0:
    Invalid SQL:
    SELECT varname, text
    FROM vb_phrase
    WHERE phrasetypeid = PHRASETYPEID_SETTING AND
    languageid IN(-1, 0, 1)
    ORDER BY languageid ASC;
    MySQL Error : Unknown column 'phrasetypeid' in 'where clause'
    Error Number : 1054
    Date : Thursday, August 3rd 2006 @ 03:50:11 PM
    Script : http://www.stargateforum.net/forum/a...ons.php?null=0
    Referrer : http://www.stargateforum.net/forum/a...dex.php?do=nav
    IP Address : 67.142.130.26
    Username : Jack O'Neill
    Classname : vb_database

    Anyideas?

  • #2
    You have not uploaded all the original 3.6.0 files. Uploading the original files will fix this.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Pretty sure I did this. Do you know what files would be causing this error?

      Once I get all the file uploaded again do I need to run the update.php again?

      Comment


      • #4
        Definitely admincp/options.php and possible a lot more. There is no 'phrasetypeid' filed in the 3.6.0 phrase table so this error is not coming from an origianl 3.6.0 file.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          ok I uploading all the files again, maybe there was a problem with the overrighting the old files.

          Do I need to run the update.php again?

          Comment


          • #6
            I think just uploading the original 3.6.0 files should fix this.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              ok works great now.

              Thanks for your help

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X