Announcement

Collapse
No announcement yet.

reply with quick reply (duplicate post)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • reply with quick reply (duplicate post)

    When to use the Quick reply, i'm this message:

    This post is a duplicate of a post that you have posted in the last five minutes. You will be redirected to that thread.
    But, it's not a duplicate post
    Administrator vBulletin-Ressources.com,
    French vBulletin Resources.

  • #2
    I can't duplicate this problem. Have you installed any hacks or plugins?

    To troubleshoot this, remove any hacks and disable your plugins, then see if you still have this problem.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

    Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I also have this problem. After temporarily disabling the plugins system, this failed to resolve the issue.

      After trailing with the plugin system off, and a new parent style, the problem still exists. Whilst I did not get the error message, it instead posted my message twice.

      However, the advanced edit page has no problems.

      Comment


      • #4
        I also have this problem.
        It seems like it's always making two posts, but sometimes it becomes two posts, but more often I get a redirect-screen saying it's already been a post like that in the last five minutes and it redirects me back to the first post in the thread. This only applies to the quick reply. Not the advanced.
        There shouldn't be any redirect-message (exept for the one below the box when you click submit) ?
        What can be wrong?

        Comment


        • #5
          I'm getting the same issue with quick reply
          v3.5.4

          I define('DISABLE_HOOKS', true); and tried again in the default template but still get the same error. I'll do some more digging because I did customize the forum a bit but don't recall changing anything that would affect posting threads.

          [update 7/21/06]
          This is strange...I disabled all my plugins (unchecked them), unzipped a fresh 3.5.4, replaced config.php, created a new style with no parent, and still get this error. What else can it be?
          Last edited by zerofill; Fri 21 Jul '06, 11:22am.

          Comment


          • #6
            I'm having this problem too with certain themes.

            Comment


            • #7
              Easiest way to fix it is to revert to current templates.

              Comment


              • #8
                I've reverted all templates and disabled the plugin/hook system and Still have this issue.

                Comment


                • #9
                  I don't see how but start your own thread with all the relevant details.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    Same issue here.

                    Comment


                    • #12
                      Same for me 3.6.1 Any ideas?
                      Makeup Cosmetics Beauty Forums
                      1.5 million posts!

                      Comment


                      • #13
                        See post #9.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #14
                          Originally posted by Kihon Kata View Post
                          Same for me 3.6.1 Any ideas?
                          I ended up tracking it down to a plugin (one sig per page hack) -- I thought I had disabled all plugins but did not.
                          Sites I Run: Motorola Droid / Verizon Droid Forum, Nexus One Forum, iPhone News, Wii News & Wii Forum, HTC EVO Forum, iPad Forum, iPhone 4 Forum, Android Forum, Sprint Android Forum, AT&T Android Forum, T-Mobile Android Forum, Droid X Forum, HTC Incredible Forum.

                          Comment


                          • #15
                            I used to have that one, until I reverted my templates and now it's no longer there.

                            Originally posted by ekool View Post
                            I ended up tracking it down to a plugin (one sig per page hack) -- I thought I had disabled all plugins but did not.
                            Makeup Cosmetics Beauty Forums
                            1.5 million posts!

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X