Announcement

Collapse
No announcement yet.

No Avatars showing in Postbit

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Avatars showing in Postbit

    I'm having trouble getting the avatars to show in postbit, they appear in the user profile no prob.

    I have tired all options that have been listed here.

    All hacks and plugins have been removed this is as good as a fresh install.

    I have also tried the new style but no luck.

  • #2
    I don't see how this is possible unless you've modified something. What's the URL?

    To troubleshoot this, remove any hacks and disable your plugins, then see if you still have this problem.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

    Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I'm going to try your instructions above before I show you the url but I assure you all hacks and plugins have been removed or deleted and all templates have been reverted on my old style.

      The new style is the one I'm currently using!

      Comment


      • #4
        And I assure you that this will work on a non-modified vB.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I thought you would

          Comment


          • #6
            I have now tried this and still no avatars.

            Comment


            • #7
              And the URL is?
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                http://www.sccportal.org.uk/forums

                I have PM'd you with a temp login

                Comment


                • #9
                  Hello ,

                  I need to know what the solution for this problem becuase i have the same one ,

                  Regards

                  Comment


                  • #10
                    For future reference, please do not PM me for private support. I don't ask for much but that is one thing that bugs me.

                    My guess is that it has something to do with your oversized avatars but I really can't tell more because the login you provided does not have Admin permissions.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      Originally posted by Steve Machol View Post
                      For future reference, please do not PM me for private support. I don't ask for much but that is one thing that bugs me.

                      My guess is that it has something to do with your oversized avatars but I really can't tell more because the login you provided does not have Admin permissions.
                      Well I was hardly going to post a login in a public forum was I and I didnt send you a request for support. The temp login now has admin rights

                      Comment


                      • #12
                        If you didn't send me a PM for support, then what was the purpose of it?

                        And that account does not have full Admin permissions.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          There was no point in showing you the url as I have obvious permissions set - hence a login for you to gain access.. admin access should be now set.

                          On the avatar point, all avatars that were on the system worked fine in 3.5

                          Comment


                          • #14
                            As per the Suspect File diagnostics I can see that you have not uploaded the original files. Also you have not created a new style with the original templates to test this out with.
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment


                            • #15
                              I had done all of this but removed the style as it made no difference. The files are a genuine upload which was downloaded last night from vb.com and uploaded more a less right away in ASCII..

                              edit

                              Everything apart from the image files that is.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X