Announcement

Collapse
No announcement yet.

Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem

    When i try to edit a style i get this problem

    http://img27.imageshack.us/img27/7590/gffd.jpg

    Any idea?

  • #2
    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    Do you have the same problem?
    Kerry-Anne :)

    Twitter Blog

    www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

    Comment


    • #3
      ..

      Originally posted by Kerry-Anne View Post
      To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

      Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

      [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

      Next, disable all plugins.

      Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

      define('DISABLE_HOOKS', true);

      Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

      Do you have the same problem?
      Ok just tried that still saying the same problem

      Comment


      • #4
        We need more information than just a screenshot.
        Kerry-Anne :)

        Twitter Blog

        www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

        Comment


        • #5
          What info do you need?

          Also it's only when i try to save something like in the style.

          Also coming up with

          Warning: implode() [function.implode]: Invalid arguments passed in /admincp/css.php on line 103

          Thanks so much.

          Comment


          • #6
            url?.. have you got hacks installed.
            Simple Straight Forward EU cPanel vBulletin Web Hosting Provider.

            Comment


            • #7
              No none at the moment at all its fresh install

              When i install vb is there any files i have to chmod or anything ?
              Last edited by Driv3r; Sat 14 Mar '09, 6:54am.

              Comment


              • #8
                The problem is this:

                MySQL error: Not unique table/alias: 't1'

                You have a modification that altered the database.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Originally posted by Steve Machol View Post
                  The problem is this:

                  MySQL error: Not unique table/alias: 't1'

                  You have a modification that altered the database.
                  How is that that when i have no mods and its fresh install?

                  http://renaultwales.com

                  Comment


                  • #10
                    I don't know. In fact I do not even think that is possible, unless there is something seriously wrong with your server and MySQL.

                    Also you are running 3.5.4 and that version is end-of-life and no longer supported.

                    Moved to 3.5 forum.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X