Announcement

Collapse
No announcement yet.

Vbulletin Archive Down - MySQL error- error 310

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vbulletin Archive Down - MySQL error- error 310

    My Vbulletin archive is down, and I am getting mysql error

    Database error in vBulletin :

    mysql_connect() [<a href='function.mysql-connect'>function.mysql-connect</a>]: Host 'localhost' is not allowed to connect to this MySQL server
    /home/wwwsan5/public_html/forum/includes/class_core.php on line 279

    MySQL Error :
    Error Number :
    Date : Friday, October 24th 2008 @ 10:31:25 AM
    Script : http://forum.mysite.com/archive/index.php?
    Referrer : http://www.mysite.com/search?q=tax+v...x=&startPage=1
    IP Address : 143.48.14.112
    Username :
    Classname : vB_Database


    Database error in vBulletin :

    mysql_connect() [<a href='function.mysql-connect'>function.mysql-connect</a>]: Host 'localhost' is not allowed to connect to this MySQL server
    /home/wwwman/public_html/forum/includes/class_core.php on line 279

    MySQL Error :
    Error Number :
    Date : Friday, October 24th 2008 @ 10:31:25 AM
    Script : http://forum.mysite.com/archive/index.php?
    Referrer : Google
    IP Address : 204.14.239.190
    Username :
    Classname : vB_Database

    My forum archives are high SEO links,so please help me resolve the issue.

    Thanks

    Prakash

  • #2
    Ask your hosting provider what host to use instead of 'localhost'.

    Comment


    • #3
      Can you please explain it a bit more?

      Host localhost, instead of this what should i ask the host to change it to?

      Please help.

      Thanks

      Comment


      • #4
        Ask your host the name of the MySQL server you need to use and edit the config.php file accordingly.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X