Announcement

Collapse
No announcement yet.

New Posts or Todays Posts stopped working for me.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Posts or Todays Posts stopped working for me.

    Using FireFox 2.0.0.12.

    It all started yesterday, all of a sudden, now when I loggin and use the "New Posts" or "Todays Posts" I get "Sorry - no matches. Please try some different terms"

    But it works for other users.

    I tried logging off, completely and deleting the vbulletin cookies.. exited all instances of FireFox did a re-boot etc..

    Still no luck. Since it is only effecting me, I doubt I'd have to re-build or repair anything or do I??

  • #2
    Make sure you disable all Firefox addons... If it works for using another browser, then I do not know what else you can do... Well, you can unstall and delete everything within firefox folder and install it again to see if it works.

    I had no trouble seeing the one posting, but that was for something within 24hr limit, as you did not have recent postings to show at the time I was on yesterday.

    Comment


    • #3
      I switched to I.E. as a test and same problem.

      So I'm wondering if something has glitched on the Server end? in the Database?

      None of my members have complained so its seems to be isolated to myself only.
      Last edited by Analog-x; Mon 3 Mar '08, 3:46pm.

      Comment


      • #4
        Have you tried creating a new test user and seeing if it works for that account?

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X