Announcement

Collapse
No announcement yet.

Database error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Database error

    Hello,

    I restored a database and got this error:

    ERROR 1153 (08S01) at line 2663: Got a packet bigger than
    'max_allowed_packet' bytes

    Can you tell me why I got this error and how to fix this?

    Thank you,
    Thanh

  • #2
    This is a server issue. You or your host will need to increase the 'max_allowed_packet' in my.cnf, then restart MySQL. I recommend at least 32M for this setting. If that doesn't work, try 64M.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol View Post
      This is a server issue. You or your host will need to increase the 'max_allowed_packet' in my.cnf, then restart MySQL. I recommend at least 32M for this setting. If that doesn't work, try 64M.
      Hi Steve,

      Thank you for your response. Can you tell me where can I find this file? I use Directadmin control panel for my dedicate server.

      Comment


      • #4
        http://www.webhostingtalk.com/showthread.php?p=4988658 <-- I think it is you

        Here is a forum that deals with that application
        http://www.directadmin.com/forum/index.php

        Help
        http://help.directadmin.com/item.php?id=44

        Comment


        • #5
          Originally posted by Jose Amaral Rego View Post
          Hi Jose,

          Yes, it is me

          my.cnf is readonly file, I use command: chmod 777 /etc/my.cnf to change, but chmod: changing permissions of `/etc/my.cnf': Operation not permitted

          How can I make this change?

          Thank you,
          Thanh

          Comment


          • #6
            Originally posted by manutdvn View Post
            Hi Jose,

            Yes, it is me

            my.cnf is readonly file, I use command: chmod 777 /etc/my.cnf to change, but chmod: changing permissions of `/etc/my.cnf': Operation not permitted

            How can I make this change?

            Thank you,
            Thanh
            Your asking the wrong person and this site is better to get information, as I have not ran from a dedicate server... well localhosting is the best I can do, but I will not assume that I can help you futher. I never tried editing though SSH and or know how to change / add permission.
            http://www.directadmin.com/forum/index.php


            This is more of a server question and that can be answered in this forum.
            'Server Configuration'

            Comment


            • #7
              Originally posted by Jose Amaral Rego View Post
              Your asking the wrong person and this site is better to get information, as I have not ran from a dedicate server... well localhosting is the best I can do, but I will not assume that I can help you futher. I never tried editing though SSH and or know how to change / add permission.
              http://www.directadmin.com/forum/index.php


              This is more of a server question and that can be answered in this forum.
              'Server Configuration'
              OK. Thank you anyway ^^

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X