Announcement

Collapse
No announcement yet.

User Titles

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Hmmm...this does work on an unmodified forum.

    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?

    Leave a comment:


  • Kosmo
    replied
    Originally posted by Steve Machol View Post
    Don't use parenthesis {}.
    I've tried it without anything example:

    banned moderator

    And I've tried it like:

    "banned" "moderator"

    Leave a comment:


  • Steve Machol
    replied
    Don't use parenthesis {}.

    Leave a comment:


  • Kosmo
    replied
    Originally posted by Steve Machol View Post
    You need to add those here:

    Admin CP -> vBulletin Options -> User Profile Options -> Censored Words for Usertitle
    I already did that then ran the update user titles counts etc, but it still shows up.

    they are listed as: {Banned} {moderator}

    Leave a comment:


  • Steve Machol
    replied
    You need to add those here:

    Admin CP -> vBulletin Options -> User Profile Options -> Censored Words for Usertitle

    Leave a comment:


  • Kosmo
    replied
    Originally posted by Steve Machol View Post
    Could you try explaining this again? I got lost.
    Yes, I have regular members who put the words moderator or banned in the custom user titles. I don't want them to be able to do this but be able to still use custom titles.

    I tried banning the words "banned" "moderator" so they couldn't put them in there user titles. Then I updated the users post counts etc. However the words moderator and banned still show up on their user titles.

    How do I keep this from happening?

    I don't understand why the censorship isn't working for user titles.

    Leave a comment:


  • Steve Machol
    replied
    Could you try explaining this again? I got lost.

    Leave a comment:


  • Kosmo
    replied
    Can anyone help me out here?

    Leave a comment:


  • Kosmo
    started a topic User Titles

    User Titles

    I've censored the words:

    moderator and banned however its not working.

    I have users putting moderator and banned in the user title with it showing up.

    I went into Vbulletin Options

    Then under User Profile Options

    Then Censored words for profile:

    {banned} {moderator} and even tried it like: banned moderator

    And even like "banned" "moderator"

    After doing this I go too Maintenance and updated User titles and Ranks but its still showing banned and moderator on certain peoples titles.

    And yes these are people that aren't banned or moderators.

    How do I fix this?

Related Topics

Collapse

Working...
X