Announcement

Collapse
No announcement yet.

Error in Attachment after Server move

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error in Attachment after Server move

    My attachments are file based, works fine in the old server.

    Moved to a new ISP, and installed the new forum. Then moved the attachments folder. Directed the path correctly...

    but when I go into the forum and try to click on an attachment, I get the following error:
    Warning: fopen(....../htdocs/paperthreads/NewForum/attachments/3/3/8/7/2607.attach) [function.fopen]: failed to open stream: No such file or directory in /attachment.php on line 203
    I'm not sure at all what the /3/3/8/7/2607.attach is that is being attached to the file, or how to fix this!!

    Any help is appreciated!!

  • #2
    First, are you absolutely sure that directory exists? Double check. You may need to follow these instrucctions:

    How Do I Change the Location of Attachments After a Server Move

    Also you will need to chmod that attachment directory recursively. Go one directory above it (NewForum) and type this in the comman line:

    chmod -R 777 attachments
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X