Announcement

Collapse
No announcement yet.

Upload of file failed.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upload of file failed.

    Problem in a nutshell.

    I have made no changes within the control panel between the time that uploads worked and the time that they stopped. I am not the only one with administrator privileges, but it's highly unlikely that anyone else made any changes (very very unlikely). I've also gone through all of the settings that I could think of and they all work fine.

    In addition, if I attempt to upload a new smilie through the control panel, it fails as well.

    Diagnostics:
    Attached Files

  • #2
    The only thing I see that could cause this is that your 'upload_tmp_dir' setting is empty. You (as root) or your host will need to edit php.ini and set 'upload_tmp_dir' to point to the full path to a directory on the server that is chmod'd to 777.

    You will also need to restart Apache after making this change.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X