Announcement

Collapse
No announcement yet.

Subscription issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zachery
    replied
    Please start your own thread with the revalant details.

    Leave a comment:


  • Bass Nutz
    replied
    I'm having the same problem, and I've (tried)to do what you posted both here & the links you offered....still having problems.

    Leave a comment:


  • Steve Machol
    replied
    Sorry that is fort 3.6. If there are no errors in the server logs then I guarantee vB is sending these emails. Can you provide root access to the server so we can check the email logs and troubleshoot this. If so fill out a support tichet with all the relevant info.

    Leave a comment:


  • Hphipps
    replied
    Yes and no errors. I am on 3.5.4. I don't see an option log emails sent by vb.

    Leave a comment:


  • Steve Machol
    replied
    Have you followed all the suggestions in that link? What to the server and vB email logs show?

    Leave a comment:


  • Hphipps
    replied
    It is not no email is ever being sent. Moderators get those emails when new posts are made. If you subscribe to a forum you get email notifications on replies to threads but not when a new thread is made. It seems to only be impacting subscription emails alone.

    Leave a comment:


  • Steve Machol
    replied
    For future reference, please start your own thread.

    Please see this page for help troubleshooting email problems:

    http://www.vbulletin.com/docs/html/troubleshoot_email

    Leave a comment:


  • Fergal
    replied
    I hope it's OK to reply to this thread with a similar problem I have, sorry if it's not.

    VB 3.5.4

    My members have reported that they are not getting any email notifications when they are subscribed to threads, even though they have checked "instant notification" in their options. Posts are not moderated.

    Thanks!

    Leave a comment:


  • Hphipps
    started a topic Subscription issues

    Subscription issues

    I have an odd issue. I set up users so they are subscripted to a forum so they get instant email notification if a post is made. The forum is setup to moderate all posts by default. They never get a notification when a New thread is made but they get it on all replies. How do I fix that?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X