Announcement

Collapse
No announcement yet.

Two Easy Ones: background color problem and Title Image Link

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Two Easy Ones: background color problem and Title Image Link



    1. I just changed the title image to link back to the site home page. Now it has a goofy purple link border around it. How do I remove that, or change it to white, so it "blends"? (It was not there when linking back to the forum home)

    2. I need to change the background color on the main link row (the one that links to User CP, FAQ, Member List, etc.), but cannot find it in the style manager. I have successfully changed the table headers, table footer, etc. but cannot find this row in the CSS.

    Like I said, two easy ones, but I have looked and searched long enough, and need some help from the pros.

    Thank you so much for the help and Happy New Years!
    expeditionportal.com

  • #2
    1) Make sure the image tag has a border="0" like in the default header template:

    Code:
    <!-- logo -->
    <a name="top"></a>
    <table border="0" width="$stylevar[outertablewidth]" cellpadding="0" cellspacing="0" align="center">
    <tr>
    	<td align="$stylevar[left]"><a href="$vboptions[forumhome].php$session[sessionurl_q]"><img src="$stylevar[titleimage]" border="0" alt="$vboptions[bbtitle]" /></a></td>
    	<td align="$stylevar[right]">
    		&nbsp;
    	</td>
    </tr>
    </table>
    <!-- /logo -->
    
    <!-- content table -->
    $spacer_open
    
    $_phpinclude_output
    2) Edit this class:

    Admin CP -> Styles & Templates -> Style Manager -> Main CSS (in the menu) -> Popup Menu Controls

    Comment


    • #3
      Jake,

      Perfect! Stellar customer service as usual. Happy New Year!
      expeditionportal.com

      Comment

      Loading...
      Working...
      X