Announcement

Collapse
No announcement yet.

Links disabled?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Links disabled?

    I somehow managed to make links inactive in threads.

    Auto Parse URL works which encloses http://www.mikeholt.com within [url] tags but it appears in the post with the [url] tags

    How do I make links appear as a clickable hyperlinks again?
    Last edited by Joe G; Thu 14 Dec '06, 1:28pm.

  • #2
    Have you modified the templates? Can you provide a link to an example of this?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally I removed the parse url code from some templates but have since restored all of them to their original versions and they are now completely unmodified.

      Here's a test link I just posted....

      http://www.mikeholt.com/code_forum/s...744#post635744

      Comment


      • #4
        Make sure you have 'Automatically parse links in text' checked when making the post.

        And change the 'parse code' after the fatc does not necessarily change previous posts. It depends of course on exactly what you mean.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Automatically parse links in text' is checked when posting and new threads with links are still not clickable

          Comment


          • #6
            Sorry but I don't see how this can happen with an unmodified vB.

            First, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file.

            Next, disable all plugins.

            Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

            define('DISABLE_HOOKS', true);

            Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Uploaded all the pages again... no go.

              Created a new style ,changed to the new style and tested... no go.

              There must be some setting or switch causing this that I cannot find. Is it bbcode stuff or something like that?

              Comment


              • #8
                found it... it was just an option under bbcode settings.

                Thanks for your time.

                Joe

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X