Announcement

Collapse
No announcement yet.

Chinese Character Support

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Chinese Character Support

    I've done quite a bit of searching here looking for a solution to my problem, but haven't seen the solution. Apologies if it is covered. I also understand that quite possibly the support is done through a chinese vb site....but the issue is that we have multiple sites and our vbulletin code and plugins need to be the same between our sites.

    I'm having problems displaying certain characters on our site. What is quite interesting is that it works on some pages:

    http://cn.fxphd.com/lounge/index.php
    (note the News/Announcements header)

    But then in the forum display does not:

    http://cn.fxphd.com/lounge/forumdisplay.php?f=8

    It seems as though some text is being correctly processed but other text is not. Even on the same page. This leads me to believe that it is a correctable issue.

    The site is set up for UTF-8....this can be seen in the headers.

    Any suggestions?

  • #2
    I think it may be text wrapping setting that's causing this.
    In Admin CP > vBulletin Options > Thread Display Options (showthread) > Number of Characters Before Wrapping Text

    Set to 0 and remake a post to test to see if it sorts the issue out.
    Best Regards,
    Andy Huang

    Comment


    • #3
      Thanks Alfarin, I was asking the same question on the vbulleting-china site. yeah, it worked.

      Comment

      Related Topics

      Collapse

      Working...
      X