Announcement

Collapse
No announcement yet.

Alignment Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Alignment Problem

    How do I fix this alignment problem:

    I uploaded a new style and found that there is an alignment problem that only happens with the website is viewed from internet explorer (FIGURES). Everything works fine in fire fox.

    Can you look at my index page from internet explorer and tell me what template controls this cell alignment and how I could go about fixing it. I assume I just need to use a percent or fixed with. I don't know but IE is stupid.

    www.kennethrjones.com/forum

  • #2
    See this thread.

    Comment


    • #3
      I made all the changes and it still doesnt work in IE7. It works in all the other browsers except IE7... Just another example of M$ being RETARTED! and not following standard layout rules in their browser.

      How else do I fix it??

      Comment


      • #4
        I still see column headers in your source code that don't have the percentage widths. These are probably in your forumhome_forumbit_level1_nopost template.

        Comment


        • #5
          Thanks! I think its fixed now. Can you check and see if its working for you? :-)

          Comment


          • #6
            I just noticed that now the alignment is off on another page... Do I have to edit another template to fix this? It wasnt doing this before and now its just randomly messing up...

            http://www.kennethrjones.com/forum/showthread.php?t=18

            Comment


            • #7
              I don't see any problems on that page.

              Comment


              • #8
                OK, Please check again now, using IE7. I assume I need to set the width again but I can't find the template.

                Comment


                • #9
                  Looks fine to me with IE7.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    I have included a screen shot.
                    Attached Files

                    Comment


                    • #11
                      It doesn't look like that to me. It looks fine with my IE7. Not sure what to tell you.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        It only happens randomly, must be M$ crappy software again. God why can't they build at least one program that works.

                        I guess I will have to tell all my members to use FireFox.

                        Comment


                        • #13
                          Its a problem with those buttons, where are they loaded from? If I put a <br/> after each button it will fix the problem.

                          Comment


                          • #14
                            I fixed the problem by removing the legacy postbit.

                            Thanks.

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X