Announcement

Collapse
No announcement yet.

impex problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Please follow the 'After the Import' instructions here:

    http://www.vbulletin.com/docs/html/impex_cleanup

    This should solve those issues (except perhaps th PMs.)

    If not, this may be due to the the forum view age settings. In the Forum Manager set the Default View Age to 'Show All Threads'.

    Admin CP -> Forums & Moderators -> Forum Manager -> Edit Forum -> Default View Age -> Show All Threads

    Or to update them all at once, run this query (assuming no table prefix is being used):

    UPDATE forum SET daysprune=-1;

    After running that query, update the forum counters:

    Admin CP -> Maintenance -> Update Counters -> Rebuild Forum Information

    Leave a comment:


  • webslugger
    replied
    I got that all figured out (thanks to you) and I did all of the steps of the module, and I got no errors, but I don't see any of the old posts in the forum, and none of my private messages were imported to my account (yes - I associated users). Any idea of what I need to do to see the old posts?
    Last edited by webslugger; Thu 23 Nov '06, 3:57am.

    Leave a comment:


  • Steve Machol
    replied
    You may not be able to use a remote server. To do this you will need to make sure that server ialoows remote connections from your server and very few hosts will allow this.

    Also the correct way to specify this is the MySQL server name, not the URL.

    Leave a comment:


  • webslugger
    started a topic impex problems

    impex problems

    I am trying to run impex to import the posts from a remote server. In the config file it says:

    impexconfig['source']['server'] = 'localhost';

    As I said, it is not localhost since it is a remote server, so do I put the full URL to the forum there? http://mysite.example/forum/index.php ?

    I did that and always seem to get the Connection to source server failed. Check username and password error
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X