Announcement

Collapse
No announcement yet.

Http 404 Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Http 404 Issue

    Ok I am having an issue all of a sudden with my BBS. As of 10am yesterday whenever you would click a forum you would get the typical http 404 page. Now here is where it gets odd. If you click the new post Icon--you can read the post. I am at a total loss here. I have checked what I can and the tech people for the server are a pain in the butt to get ahold of. So I just wanna make sure there is nothing I am missing. Like I say this problem all of a sudden started..

    Thanks ---you guys are always a big help..

  • #2
    Clicking on a forum will redirect you to forumdisplay.php -
    clicking on a thread or post will redirect to showthread.php.

    it seems forumdisplay.php is giving the 404.

    Comment


    • #3
      Possable a corrupt forumdisplay.php ?

      Comment


      • #4
        You can go to the admin control panel > maintenance > diagnostics > suspect file versions > and run it. Maybe it reports the file missing, or invalid.

        Comment


        • #5
          Awsome--thank you. Well now I got a major database error. And from past experiance with the server I am hoping its all on there end

          Comment


          • #6
            It sounds like things are crashing.. Keep a backup nearby! Just in case.

            It depends on the database error, but .. run optimize and repair on the database tables a few times. Then upgrade to 3.6.4 to fix any known issues.

            Comment


            • #7
              So to put an end to this it was all an issue with the server

              Comment

              Related Topics

              Collapse

              Working...
              X