Announcement

Collapse
No announcement yet.

Time listing issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Time listing issue

    Last night our BB just started showing the incorrect time. I have checked the server, it is OK. I have contacted the host and they see no problems. I have gone to the CP and made sure the correct time offset is listed, and saved that.

    Yet our BB is still showing the wrong time.

    We have not changed anything for a week or so. It just went off. Any ideas?
    (vBulletin Version 3.5.4)

    Thanks
    John
    Last edited by jlangerud; Thu 26 Oct '06, 8:26am.

  • #2
    vBulletin gets its time from the server. You need to set the timezone and DST settings in the Admin CP to match the timezone of the server your forums are running on. Then each user needs to set thir local timezones/DST in the User CP.

    If you do this correctly and the server time is correct, then the correct times will show. This assumes, of course, that you have not made any modifications that affect this.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks for your reply.

      Strangely enough the problem has resolved itself.

      FYI, we have installed a header countdown and the event had expired by about 5 days. So I updated it to a new future event. Shortly after I made this change the time started showing correctly. I don't know if this had anything to do with the issue, but it is strange that it fixed itself right after I updated it.

      Thanks again.

      J

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X