Announcement

Collapse
No announcement yet.

IE7 and "Scripted Window" notice

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • IE7 and "Scripted Window" notice

    Currently running vB 3.5.4.

    Following post from one of our users:
    Since upgrading to IE7, whenever I try to insert an internet link, I get the message "This website is using a scripted window to ask you for information. If you trust this website, click here to allow scripted windows..." Clicking on the link only allows me to set temporary permission. I'm guessing that I have a general permission wrongly set in the Internet Options, but can't work out which one. Any help would be appreciated.
    I use Firefox and IE6. Can anybody advise what ought to be set in IE7 (or maybe in vB) for this?
    Doug Wilson
    Administrator, Timeshare Users Group bbs

  • #2
    That sounds like a javascript popup blocker in the browser. You need to tell the browser that your site is trusted. I don't know how to do this in IE7, but it should be somewhere in the browser prefs.

    Comment


    • #3
      I would like to know also.

      Thanks

      Comment


      • #4
        From the poster of the original query:
        After much more digging I have discovered the cause. Basically the default settings in IE Security are considerably more restrictive [in IE7] than under IE6 and scripting boxes are disabled by default now.

        Now it is necessary to "To always allow scripted windows, check the Allow websites to prompt for information using scripted windows custom security setting."

        Why they can't just add this as an option when the warning message comes up is beyond me! Then again nothing surprises me when Microsoft are involved.

        Simply 'Allowing Popups' for the site doesn't address the problem.
        Doug Wilson
        Administrator, Timeshare Users Group bbs

        Comment


        • #5
          Someone complaining about security :/ go figure.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X