Announcement

Collapse
No announcement yet.

Error registering when going through the birthday page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error registering when going through the birthday page

    Someone sent me this email recently:

    Can't get past the birthday section.

    "Not Acceptable
    An appropriate representation of the requested resource /forums/register.php could not be found on this server.

    Apache/1.3.37 Server at www.starwarsepics.com Port 80"
    This is the first time we've seen this, and we have had new registrations within the past week. Even spammers seem to have no problems getting in.

  • #2
    Do you have Image Verification enabled? If so, check all your Registration Options via AdminCP > vBulletin Options

    Comment


    • #3
      Yes, that's always been on. The spammers have long ago learned how to enter in a birthday and read the images.

      But I've had to turn the birthday thing off completely now so that an actual person can join, and really want it on so we don't get members under 13. That was my main issue.

      Comment


      • #4
        The next thing I can suggest is to upgrade to 3.6.2, as with the text you quoted above I cannot determine the main cause of the problem. If you turn birthdays back on and let me attempt to register so I can see what happens then I will be able to better determine the cause.

        Comment


        • #5
          I'll turn it back on for 24 hours starting now. Thanks for your help!

          Comment


          • #6
            No problem, seeing as how I am short on time unfortunately I won't get to look at it till this evening after work.

            Comment


            • #7
              Did you happen to test it out yesterday?

              Comment


              • #8
                swepics, I have tested it and I suggest reuploading register.php in ASCII.

                Next, disable all plugins.

                Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

                define('DISABLE_HOOKS', true);

                Create a new style with no parent style which will force the style to use default templates. Then switch to the new style and try to do a test registration and let me know what happens. If it succeeds, switch to one of your other styles and try another test registration, if that works, enable your plugins and try again. Report back with your findings.

                This is a suggestion but I suggest to upgrade to the latest version of vbulletin.
                Last edited by Mythotical; Tue 10th Oct '06, 11:34pm.

                Comment


                • #9
                  Done, but the problem is, it seems to work spradically in any style, so I have no way of knowing if what I did worked or if it just decided to work again and will stop working randomly at a later time.

                  I've had "not acceptable" errors pop up before and was told to disable mod_security but I can't do that, as it causes the entire site to stop loading.

                  Comment


                  • #10
                    If it's random, then this is a server issue and there is nothing we can do about this from the vB end.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment

                    Loading...
                    Working...
                    X