Announcement

Collapse
No announcement yet.

Double/triple posts and the forum is very slow for some

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Double/triple posts and the forum is very slow for some

    I've disabled all AJAX and increased post time to 60 seconds. I haven't modified the board in any way except for changing colors and swapping icons for "Post," "Quick Reply," etc. Anything else I can try? We're getting at least three or four batches of double posts per day.

    Here's my forum's URL: http://www.cyberboxingzone.com/cbzforum/index.php

    I posted this question in the bugs forum, and someone told me the following:

    Usually relates to PHP's memory_limit.

    ini_set('memory_limit', 16 * 1024 * 1024);

    in config.php. If that doesn't help, I recommend you post in the support forums.
    I have no idea where to make this change (I asked that person how to make the change on September 28; he hasn't replied), so if someone could help me, I'd appreciate it.

    Also, the forum absolutely crawls for some people. The rest of the website runs normally for them, though.

  • #2
    If you are having performance problems then you can try disabling some features. Some of the more intensive features include database read marking, users viewing this forum / thread, currently active users, searching, mail queue, queued view counter updates, plugins, etc.

    If you continue to have slowness problems then I recommend you post in the Server Configuration forum. Post the info requested in this thread and they will be able to make recommendations.

    Comment


    • #3
      I've disabled all those features and more, with no luck. Disabling anything else would make owning vBulletin pretty much useless.

      Does upgrading solve any of this? I'm reluctant to upgrade, but if it gets rid of the daily double/triple posts and the slow-as-molassas performance, I'll do it.

      Comment


      • #4
        Do you have any hacks or plugins installed? Those can affect performance as well.

        Otherwise you should follow the link Jake gave for help with optimizing your server.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          looks pretty good to me..seems fast..what have you changed..?

          just out of interest..
          do you host your forum or do you use a webhost service..?

          Comment


          • #6
            Originally posted by Steve Machol View Post
            Do you have any hacks or plugins installed? Those can affect performance as well.
            No hacks or plugins.

            looks pretty good to me..seems fast..what have you changed..?

            just out of interest..
            do you host your forum or do you use a webhost service..?
            I changed the colors and most of the icons ("Submit Reply," "Quick Reply," etc.).

            We host the forum on our server.

            I don't have much of an issue with speed on the site, but I know some people with the same (new) computers do. What's more troubling is that it'll hang when they're trying to post, sometimes for five minutes or longer. It will appear like they've posted in the main forum ("Last post by Todd Hodgson"), but the post "isn't there" when the thread is read. Then they'll post it again, and that's how the double/triple posts are happening.

            EDIT: Also, if someone could tell me how to get to config.php to make the changes in my op, I'd appreciate it.
            Last edited by Todd Hodgson; Mon 16th Oct '06, 1:55pm.

            Comment

            Loading...
            Working...
            X