Announcement

Collapse
No announcement yet.

Installation help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installation help

    I am getting the following message

    Error description: mysql_pconnect() has been disabled for security reasons d:\hosting\nwbadmin\forums\upload\includes\class_core.php on line 280

    The database has failed to connect because you do not have permission to connect to the server. Please confirm the values entered in the 'includes/config.php' file.


    The hosting site is godaddy.com. I can't figure out what information I need to put into the config.php, can someone please help me?

    Thanks,
    "g"

  • #2
    You enabled persistant connections but your host has disabled them.

    Comment


    • #3
      Thanks, but for my learning how did you know that?

      "g"

      Comment


      • #4
        mysql_pconnect means persisstant connection, otherwise it would be mysql_connect.

        Comment


        • #5
          Currently the config.php file is set to 0 or off, so what might be another possibility?

          Thanks,
          "g"

          Comment


          • #6
            I honestly don't see how you can get that error if persistant connections is turned off.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Yep fixed it, It turns out that I needed information that only my hosting company would know, as usual, in the config.php.

              Anyhow, thanks for the help. VB was successfully installed and were ready to start the process of making VB look like we want it to.

              Cheers,
              "g"

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X