Announcement

Collapse
No announcement yet.

Forum's Domain Changing ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jake Bunce
    replied
    Your steps look fine. That error refers to a global_start.php file. There is no such file in the default software, so this reference must be coming from custom code. Try uploading the original files and disabling plugins:

    http://www.vbulletin.com/docs/html/disable_plugins

    Leave a comment:


  • rahuldhanpat
    started a topic Forum's Domain Changing ?

    Forum's Domain Changing ?

    My forum name was ********.com . Two days back i purchased new domain and i tried to use the mysql db of ********.com over this new domain(As *******.com is over another NEW DB).The process i did for this is :-

    1.I downloaded the software same as compitabl with data base that is vbulletin 3.5.4

    2.I configureed the config.php as *******.com(My existing forum) config.php was(Because i want to use my existing forums's db which it was not using now.).

    3.then i run the install.php script..

    4. till 4 steps it was ok..but as it tries to connect with mysqldb it say me upgrade or empty the current db.

    5. i selected to upgrade and then again i got 5 steps which ur upgrading some master lanugage, templates and etc etc ...

    At last i was asked to log in into my admin panle... So but as i have input the password and username i got this msg....

    *******************************************************
    Warning: Unknown(/homepages/17/d92330624/htdocs/gotuworld.com/includes/visionscripts/psionic_hide/global_start.php): failed to open stream: No such file or directory in /global.php(349) : eval()'d code on line 1

    Fatal error: (null)() [function.require]: Failed opening required '/homepages/17/d92330624/htdocs/gotuworld.com/includes/visionscripts/psionic_hide/global_start.php' (include_path='.:/usr/local/lib/php') in /homepages/17/d92330624/htdocs/gotuworld.com/global.php(349) : eval()'d code on line 1


    ********************************************************

    Please help me to over come this trouble....
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X