Announcement

Collapse
No announcement yet.

Spider Rate Control won't allow rebuilding post cache

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spider Rate Control won't allow rebuilding post cache

    vB 3.54 - clean, new install - no mods
    Apache 1.3.33 on Linux, kernel 2.4.31
    php module 4.3.10 32 mb ram
    mysql 4.0.27

    175k posts imported, but I need to rebuild post cache (or run cleanup using Impex, if it would be less server-intensive?) and then rebuild the search index.

    But the server has a "Spider Rate Control" that stops me after a few minutes at the most, with:
    Service Temporarily Unavailable
    ...(Spider Rate Control) module will refuse your requests
    for the next 2.00 seconds.
    You have made too many requests per second.
    ...

    I get that even when i tell it to do 1 post per cycle. And I'm doing it in the wee hours of morning so the server has more resources to give...

    I asked the hosting company late last night, but getting no answers - other than to ask you or other users.
    Last edited by monet_06; Tue 8 Aug '06, 7:16pm.

  • #2
    Whew - finally, something.. I was just asked this by one of the host:

    Is there any way to do this from the command line instead of through the vB admin panel? If so, that would completely side step the whole SRC issue. I'm not sure why SRC is being triggered, and your support ticket is assigned to one of our techs for review, but just thought in the meantime I would suggest this as a possible workaround?
    So, can I rebuild the post cache via command line? What about the search index?

    Comment


    • #3
      Solved, sort of. Gave up and zero'd the cache altogether.
      Last edited by monet_06; Tue 8 Aug '06, 7:17pm.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X