Announcement

Collapse
No announcement yet.

What is this error?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • What is this error?

    Aug 3 17:29:18 app1 httpd2-prefork: PHP Parse error: parse error,
    unexpected '<' in
    /forum/global.php(349) : eval()'d
    code on line 3
    Group Builder

  • #2
    Do you run any customizations or plugins or have the source code modified?

    If you're not yet running 3.5.5 or 3.6.0 I recommend to upgrade.

    Comment


    • #3
      Also this error is from a plugin you've installed. You need to disable each of your plugins then turn one at a time to see which one is causing this.

      If you cannot log into the Admin CP then to disable the plugin system, edit config.php and add this line right under <?php

      define('DISABLE_HOOKS', true);

      This will disable all hooks and allow you to log in properly with no hooks running.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X