Announcement

Collapse
No announcement yet.

Can't view Forum Leaders page!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't view Forum Leaders page!

    hi, i cannot access the "view forum leaders" page. whenever i click on the link in the forumhome footer, "You donot have permission to access this page" and the reasons...

    i can't understand this and have no idea of what's wrong. so someone please help me fix this

    Thanks

  • #2
    Check your usergroup permissions.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      i checked the usergroup permissions but didn't find the correct attribute. everything is set to "Yes" so i don't think this is a usergroup permissions issue. please help...

      Thanks
      Last edited by sunilvarma; Sun 30 Jul '06, 6:01pm. Reason: Added Info

      Comment


      • #4
        Check this setting:

        Admin CP -> vBulletin Options -> General Settings -> Enable Forum Leaders -> Yes

        If that doesnt work then a customization you made is causing this. To troubleshoot this, remove any hacks and disable your plugins, then see if you still have this problem.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

        Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          yeah thanks for the help. i found this in some other thread and fixed it. it was disabled previously.

          Thanks

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X