No announcement yet.

I lost all my admincp menus.

  • Filter
  • Time
  • Show
Clear All
new posts

  • I lost all my admincp menus.


    We are three administrators and one of us did something with my user in admincp. They were testing something they did with a specific user, they put him in his own group and disabled the group so it was unable to create threads. To test this the admin moved my user to this group temporarily and it worked. He then moved me back but something happened there so now whenever i log into admincp i only get 4 menus, the first is for impex, second is for general messages, third is for moderating and the last one is for statistics and logs. Sorry if the names are not translated but i have it in Swedish. We've tried everything but can't get me back as a normal admin.

    Thank you in advance for any help.

  • #2
    What's happened is that by moving users out of the administrators group and putting them back in causes the administrator permissions to be reset to none.

    Simply go to:
    Admin CP -> Usergroups -> Administrator Permissions

    There you will find the administrators username, in the same field click on "[Edit Permissions]"

    You'll find everything you need in there


    Related Topics