Announcement

Collapse
No announcement yet.

ImageMagik

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ImageMagik

    sh: line 1: gs: command not found sh: line 1: gs: command not found convert: unable to read font `Helvetica'. convert: Postscript delegate failed `/tmp/magick-XXAj6gEu'. sh: line 1: gs: command not found sh: line 1: gs: command not found convert: unable to read font `Helvetica'. convert: Postscript delegate failed `/tmp/magick-XXgIrHgg'.

    I get that when I try to view the ImageMagik image that vBulletin outputs at http://www.sephiroth.ws/forums/image.php?i=im :\ My host has told me that ImageMagik is installed and the default fonts are installed. My host has also told me that the path to ImageMagik is /user/local/bin/ (Which is what I have inputted) but, they say something about they can't give any support on third-party apps like vBulletin, which is why I'm posting this here.. I'm currently running the latest vBulletin, 3.5.4 and I would really like to hop off GD and use ImageMagik instead.

    If anyone could help me with this, I'd be most appreciative. ^_^ Thanks in advance.

  • #2
    Did you select a font in the Image Settings of your vBulletin Options?
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      Originally posted by Colin F View Post
      Did you select a font in the Image Settings of your vBulletin Options?
      Under font options, I just get ImageMagik Error.

      Comment


      • #4
        In that case you'll need to upload a font to your FTP server and specify the path to it in the Image Verification Font field.
        Best Regards
        Colin Frei

        Please don't contact me per PM.

        Comment


        • #5
          GhostScript however is not installed and in 3.5 its required, 3.6 does not have this requirement.

          Comment


          • #6
            Originally posted by Colin F View Post
            In that case you'll need to upload a font to your FTP server and specify the path to it in the Image Verification Font field.
            Hmm... I will attempt to try that.. If it works, I'll edit this post and tell you.

            EDIT: Yes, specifying a path to a font worked wonders.

            Originally posted by Zachery View Post
            GhostScript however is not installed and in 3.5 its required, 3.6 does not have this requirement.
            Zachery, I'll also check out the 3.6 RC2 from the members' area. :P I'll see if it likes the server better than 3.5. :P

            EDIT2: Excellent. 3.6 is so much better when it comes to the image verification settings. *is happy he renewed his license earlier this month*
            Last edited by Sephiroth; Wed 19 Jul '06, 5:10pm.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X