Announcement

Collapse
No announcement yet.

FAQ Disappeared on updating langage pack

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • FAQ Disappeared on updating langage pack

    I reinstalled three language packs (vBulletin 3.5.4), as I needed those languages to correctly display using codepage utf-8 instead of iso-8859-1. That part was successful, but the FAQs I had created (about 70 items) have disappeard in those languages.

    Is there any to get those FAQs back?

    Is there any way to download a language XML file, edit it, and upload again, with out destroying the FAQs I have installed?

    I can put the FAQs back manually, line by line, but that would waste some hours each time I make corrections to the language pack.
    22nd century Shamanism
    www.antostm.com

  • #2
    Honestly I don't know of any way to get these back short of restoring a backup of the database prior to doing this. Sorry.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Those FAQs were one in the default language, and three translated languages, visibility depending upon the language selection of the viewer.

      If simply updating the language pack, to correct spelling errors etc, will automatically, and without warning, delete the FAQs, seems to be a rather serious bug. Is thre going to be a fix for this?

      Is there a way to download the FAQs, update the language packs, and then upload the FAQs again?

      With the exception of German, all language packs I have examined (4 of them) are incomplete and have many spelling errors, so it is quite important to be able to correct this in a few stages, without the seemingly disrelated inconvenance of FAQs disappearing.

      Backing up and restoring the database does not appear to be a solution, as the restored database will not contain the uptated language pack.
      22nd century Shamanism
      www.antostm.com

      Comment


      • #4
        Sorry I don't have anything new to add. I do not know of anyway to get those entries back.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          The question I have now, and had when posting my last message is not ow to get back translations of FAQs that were deleted without warning simply by updating my language packs.

          The question was, and is:
          On a website that was translated custom made FAQs, is there a workaround for the serious bug htat simply uploading a spelling correct language pack destroys the translations of hte custom made FAQs?

          Unless this bug has workaround, then upgrading to version 3.6 would clearly be impossibe, as all custom made FAQS that I install next week will be destroyed on installing the version 3.6 language packs.

          My question is not about the past FAQ installations at all, they were just the beginning to test features. if you have a method for this feature to become stable, then i can start using it in a more serious way.


          Probably this thread belongs in the bugs section. I did not put it there is I did not know that such an important matter has no current solution.
          22nd century Shamanism
          www.antostm.com

          Comment


          • #6
            Please feel free to report this in the 3.5 Bug Tracker here:

            http://www.vbulletin.com/forum/forumdisplay.php?f=99
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I have had this same problem happen when upgrading from 3.5.4 to 3.5.5, all my custom FAQ entries have disappeared after the upgrade. I restored my backup, then tried the upgrade again and same thing, custom FAQ disappeared. I'll have to manually recreate them on every upgrade if this bug isn't fixed in next update.
              http://www.vbulletin.com/forum/image...avbit-home.png Eclipse Records - independent record company focused on active rock & alternative metal music
              http://www.vbulletin.com/forum/image...avbit-home.png Streetcult Street Team Marketing - grassroots marketing, promotion, consulting, & digital distribution

              Comment

              Loading...
              Working...
              X