Announcement

Collapse
No announcement yet.

Problem with photo auth

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with photo auth

    Hi i am having a problem with the image verification on my board everytime i turn it on it doesnt work and when i go to image settings in vbadmincp i get this (see attachments). Any ideas??
    Attached Files

  • #2
    Which version of vBulletin is this? Try upgrading to 3.5.4 and make sure your hosting provider has GD installed and configured with php.

    Comment


    • #3
      ok i have 3.5.3 and i just transfered to a dedicated server so do you think thats what didd it

      Comment


      • #4
        does anyone know how to install this through whm on a dedicated server??

        Comment


        • #5
          Ask your host to recompile PHP with full GD support.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Originally posted by Steve Machol View Post
            Ask your host to recompile PHP with full GD support.
            OK thank you steve

            Comment


            • #7
              I would also recommend to upgrade to the latest stable release 3.5.4 to fix any bugs and security issues.

              Comment

              Loading...
              Working...
              X