Announcement

Collapse
No announcement yet.

Error all of a sudden

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error all of a sudden

    Warnung: array_keys(): The first argument should be an array in /includes/functions.php (Zeile 3224)

    Warnung: Invalid argument supplied for foreach() in /includes/functions.php (Zeile 3224)
    This just happened yesterday.. We didn't change anything, it just came out of nowhere.

  • #2
    Run optimize and repair on the database, and then upload the tools.php from the do_not_upload/ folder inside the admincp/ directory and run the rebuild bitfields.

    Re-upload all the original vbulletin files except the install/ and images/ directory.

    Temporary disable the plugin system as this could also be due to a plugin.

    Comment


    • #3
      I can't log in to AdminCP...

      Unable to add cookies, header already sent.
      File: /var/www/virtual/gamezone24.net/htdocs/forums/includes/class_core.php
      Line: 2957

      Comment


      • #4
        Then first please reupload all the default files.
        Best Regards
        Colin Frei

        Please don't contact me per PM.

        Comment


        • #5
          You can also run optimize and repair from phpmyadmin or directly from the shell.

          tools.php can be called directly from the browser, no need to login to the admincp first.

          Comment


          • #6
            Yeah I'd do that but now I can't even log in to ftp anymore. Im' starting to think maybe the host messed things up last night, I heard they did some changes..

            Comment


            • #7
              And now it is hoping you have a backup so you can restore if the host messed things up. Good luck restoring your forum, let us know if you require any further help.

              Comment


              • #8
                The host confirmed they have some "MySQL-server problems" and it happened yesterday, so that kinda means it's their fault. They'll try to fix them asap.

                Comment


                • #9
                  Just to infrom you guys, our host finally solved their problems few minutes ago and our forums work perfectly again.

                  I didn't have to do anything.

                  Comment

                  Loading...
                  Working...
                  X