Announcement

Collapse
No announcement yet.

Time Zone

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Time Zone

    The time zone in my VBulletin Options is set to GMT -8, and my profile is set to GMT -8, yet my message board shows the time as "All times are GMT -7. The time now is 09:39 AM."

    And that's not right either. 9:39AM would be GMT -9, wouldn't it?

    Any ideas?



    (I am posting this message at 10:39AM Pacific Daylight Time.)

  • #2
    vBulletin gets its time from the server. You need to set the timezone and DST settings in the Admin CP to match the timezone of the server your forums are running on. Then each user needs to set their local timezones/DST in the User CP. If you do this correctly and the server time is correct, then the correct times will show.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Something is just screwy. Right now in the VBulletin options I have the time zone set to GMT -7. On my profile it's set to GMT -7.

      But I really live in GMT -8, and even so the time is still an hour BEHIND on the board.

      So anyway, I change the time zone in my profile to GMT -6, and after that the board says:

      All times are GMT -5. The time now is 12:27 PM.

      Comment


      • #4
        Did you set the appropriate DST settings?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          In the vbulletin settings I have DST on.

          In my personal profile I have "Auto detect DST"

          Comment


          • #6
            Then I believe one or more of your settings is wrong. The correct time will show with the correct settings.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Are there any other settings besides:

              - Time zone setting in the user profile
              - Time zone setting in the VBulletin General Settings

              Comment


              • #8
                The DST settings, but other then that not.
                Best Regards
                Colin Frei

                Please don't contact me per PM.

                Comment


                • #9
                  Well everything is set properly. Something is screwing up. And it is a new problem. I think it happened since we upgraded to 3.5.2.

                  Comment


                  • #10
                    Try reuploading the original files and disabling plugins. This does work with the original vB code if the settings are correct.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X