Announcement

Collapse
No announcement yet.

Newest posts are showing at the top of a thread, even though setting is oldest first

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Newest posts are showing at the top of a thread, even though setting is oldest first

    For some reason, new posts are showing at the top of the thread, even though in my user cp I have it set to show oldest first. It's happening to other users too.

  • #2
    I can't duplicate this problem on my unhacked 3.5.4 test forum. First, if you have not upgraded to 3.5.4 then please do so.

    To troubleshoot this, remove any hacks and disable your plugins, then see if you still have this problem.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

    Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      could it be server-related?

      we had server time clock issues recently - could this have anything to do with that?

      Comment


      • #4
        Yes it could.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          it was the server clock.

          it turned out to be server clock issues that were timing posts in the future instead of the present..

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X