Announcement

Collapse
No announcement yet.

A little problem, or two

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Safety Admin
    replied
    In theory I should be able to reinstall it after I upload all the old files yes?

    Leave a comment:


  • Colin F
    replied
    Your data will all stay, but modifications like Cmtp (CMPS?) will most likely not work anymore.

    Leave a comment:


  • Safety Admin
    replied
    I have the Vba Cmtp Module Installed so installing that I had to modify a few things, but I did that way before that started happening.

    If I reupload all non image files to my directory will it keep my forum structure?

    Leave a comment:


  • rocket2
    replied
    ^^^ what colin suggests in otherwords is returning vb to its natural state unmoddified then you can diagnose the problem from there

    Leave a comment:


  • Colin F
    replied
    Please reupload all the default vBulletin non-image files in ASCII mode, overwriting your current files.
    Also, disable Plugins globally in your vBulletin Options.
    Are you still having these issues then?

    Leave a comment:


  • Safety Admin
    replied
    Originally posted by rocket2 View Post
    Well as to the second part of your problem you seem to need to make all the files that that line are calling accessible..... otherwise it will always show the error at the top of the page
    How would I go about doing that?

    John

    Leave a comment:


  • rocket2
    replied
    Well as to the second part of your problem you seem to need to make all the files that that line are calling accessible..... otherwise it will always show the error at the top of the page

    Leave a comment:


  • Safety Admin
    started a topic A little problem, or two

    A little problem, or two

    Hi.

    I have 2 problems that I just cannot figure out.

    Problem #1
    The other day I was cleaning out my domain by deleting various misc folders, etc. I deleted a whole directory called Index. I cannot ever remember making a folder called index in my public_html folder. In any case now when I go in under my administrator account and try to post a new thread all of my formatting tools are inoperatable.

    Here is a screenshot of what I mean HERE

    If for some reason I the index folder housed some of the vbulletin files then is there a way to reinstall 3.5.4 ontop of itself? I have over 800 Topics and Posts and do NOT want to lose any of that data, or have to re-post it. I have it all backed up via the backup tool. I am betting that if I just update to 3.6 when it is gold then it will fix itself, but I do not want to wait.


    Problem #2

    I am not sure why or how but now on some of my pages when they appear I am getting a bunch of text at the top

    See Screenshot

    Not sure how to get rid of this.

    Thanks,

    John
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X