Announcement

Collapse
No announcement yet.

About IE 6 conditional... and IE 7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • About IE 6 conditional... and IE 7

    When i'm using this conditional,
    Code:
    <if condition="is_browser('ie', 6)">Bla bla bla bla</if>
    it also works with IE 7, where as it shouldn't. Is this normal ?

  • #2
    Yes, it means version 6 and higher.

    Comment


    • #3
      So is there a way to make a conditional only for IE 6 or better : from IE5.5 to IE 6 ?

      Comment


      • #4
        <if condition="is_browser('ie') AND !is_browser('ie', 7)">Bla bla bla bla</if>


        Will it work ?

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X