Announcement

Collapse
No announcement yet.

template editing, forbidden error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • template editing, forbidden error

    When I try to edit some templates, I get the following error.
    I've added the .htaccess codes from the other thread but same problem persists.
    Also tried changing the file permissions, no luck.

    I am on vps and can disable mod_security, but will need some help on doing so. My guess and initial research indicates problem is mod_security, but then if I added the 4 line codes for .htaccess, shouldn't that solve it?

    thanks for help.

    Forbidden

    You don't have permission to access /admin_cp/template.php on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Apache/1.3.34 Server at forum.site.com Port 80

  • #2
    Have you renamed admincp to admin_cp?

    http://filesharingtalk.com

    Comment


    • #3
      Yah, that's not the problem. Its just a security measure I have taken. I doubt it has much to do with the particular problem. Everything else working fine now and worked before with admin_cp folder name.

      Thanks for your response though.

      Comment


      • #4
        Most likely an issue with mod_security.
        Last edited by Zachery; Sat 17 Jun '06, 10:01pm. Reason: stupid internet connection

        Comment


        • #5
          Hi Zachery, as I have mentioned in the first post, I did add that code in my .htaccess file, but I still have the same problem.

          Comment


          • #6
            no more ideas, help, tips?

            would the problem still remain even if i upgrade to latest vb? i'm using 354.

            Comment


            • #7
              To troubleshoot this, remove any hacks and disable your plugins, then see if you still have this problem.

              Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

              define('DISABLE_HOOKS', true);

              If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

              Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X