Announcement

Collapse
No announcement yet.

Question about category spacing.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Question about category spacing.

    I applied the template edits specified http://www.vbulletin.com/forum/showthread.php?t=156783 there.

    It all worked out, but im a perfectionist and saw this LITTLE problem.

    http://www.hiphoprelated.com/hosted/problem.gif

    theres a screen of the problem.

    I know its small but hey, if your gonna do something you might as well do it right

    Thanks for any help

    *edit*

    this only happens in firefox

  • #2
    Try adding the green code in Jake's thread.
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      Thanks for your quick reply Colin,

      I added everything in that thread, he didnt seem to have the same problem I am having, and I'm not sure what can be causing it, since it's only happening in firefox.

      Comment


      • #4
        Could you post the contents of your forumhome_forumbit_level1_nopost template please?
        Best Regards
        Colin Frei

        Please don't contact me per PM.

        Comment


        • #5
          Code:
          <if condition="$forum[forumid] != 1">
          </table>
          
          <br />
          
          <table class="tborder" cellpadding="$stylevar[cellpadding]" cellspacing="$stylevar[cellspacing]" border="0" width="100%" align="center">
          </if>
          <tbody>
              <tr>
                  <td class="tcat" colspan="<if condition="$vboptions[showmoderatorcolumn]">6<else />5</if>">
                      <a style="float:$stylevar[right]" href="#top" onclick="return toggle_collapse('forumbit_$forumid')"><img id="collapseimg_forumbit_$forumid" src="$stylevar[imgdir_button]/collapse_tcat{$collapseimg_forumid}.gif" alt="" border="0" /></a>
                      <a href="forumdisplay.php?$session[sessionurl]f=$forum[forumid]">$forum[title]</a>
                      <if condition="$show['forumdescription']"><div class="smallfont">$forum[description]</div></if>
                      <if condition="$show['subforums']"><div class="smallfont"><strong>$vbphrase[subforums]</strong>: $forum[subforums]</div></if>
                  </td>
              </tr>
              <tr align="center">
                <td class="thead" width="5%">&nbsp;</td>
                <td class="thead" width="50%" align="$stylevar[left]">$vbphrase[forum]</td>
                <td class="thead" width="25%">$vbphrase[last_post]</td>
                <td class="thead" width="10%">$vbphrase[threads]</td>
                <td class="thead" width="10%">$vbphrase[posts]</td>
                <if condition="$vboptions['showmoderatorcolumn']">
                <td class="thead" width="0%">$vbphrase[moderator]</td>
                </if>
              </tr>
          </tbody>
          <if condition="$childforumbits">
          <tbody id="collapseobj_forumbit_$forumid" style="{$collapseobj_forumid}">
          $childforumbits
          </tbody>
          </if>
          Thanks for your help

          Comment


          • #6
            I don't see anything that would cause this. Could you also link to the site with that style please?
            Best Regards
            Colin Frei

            Please don't contact me per PM.

            Comment


            • #7
              As I said, the problem is only happening in firefox :S



              Just started today, so it's still a bit rusty, doing it for a client
              Last edited by Makaveli105; Tue 13 Jun '06, 2:27am.

              Comment


              • #8
                You have an empty thead tag in your FORUMHOME template, which you need to remove.

                If you don't find it yourself, please post the contents of your FORUMHOME template.
                Best Regards
                Colin Frei

                Please don't contact me per PM.

                Comment


                • #9
                  Worked perfectly, thank you so much for your support Colin

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X