Announcement

Collapse
No announcement yet.

Whitelist error problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • neal007
    replied
    I'm getting this too! What's the cause?

    Leave a comment:


  • steven s
    replied
    I moved my forum to a subforum and got that error message.
    I added define('SKIP_REFERRER_CHECK', true); to my config file and it's working. Just curious what that is all about.

    Leave a comment:


  • leitel
    replied
    Where can I add a domain to the whitelist? Thanks!

    Leave a comment:


  • oldmn
    replied
    Same Here

    Originally posted by ivanko barbell View Post
    What specifically is causing this whitelist error message? Has someone hacked the forum? I haven't changed anything and this started happening. Also something else strange happening is there are a lot of redudant guests online w/ the same ip address since the whitelist error starting appearing after attempting to log in.
    I Have a ticket in at the moment. Waiting for a responce.

    As Colin F said adding:

    define('SKIP_REFERRER_CHECK', true);
    After the <?php line
    Fixed it.
    Last edited by oldmn; Tue 13 Jun '06, 5:14pm.

    Leave a comment:


  • ivanko barbell
    replied
    What specifically is causing this whitelist error message? Has someone hacked the forum? I haven't changed anything and this started happening. Also something else strange happening is there are a lot of redudant guests online w/ the same ip address since the whitelist error starting appearing after attempting to log in.

    Leave a comment:


  • Colin F
    replied
    I've responded in your ticket.
    What I did is simply turn off the post referrer checking system, by adding this line to the config.php file:

    define('SKIP_REFERRER_CHECK', true);

    Leave a comment:


  • captainron19
    replied
    Colin...

    I received the same error today when logging into my forum at www.fire-forums.com/forums

    I opened a support ticket and received a reply from a V Bulleting Tech stating it is not a V Bulletin issue but instead a problem with my hosting company. I have no idea what is going on but I see you repaired a forum for someone else. Is it possible for you to look into my situation also?

    Leave a comment:


  • Colin F
    replied
    I've taken over your ticket and responded there.
    The forum should work again now.

    Leave a comment:


  • hpdsoundoff
    replied
    They couldn't resolve my problem.

    How can I edit the whitelist without accessing the normal usercp? Can I edit the file? If so, which file and how?

    Thank you!

    Leave a comment:


  • Steve Machol
    replied
    Fill out a support ticket at:

    http://members.vbulletin.com/members...ontactform.php

    Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. Please also include a complete description of the problem.

    Leave a comment:


  • hpdsoundoff
    started a topic Whitelist error problem

    Whitelist error problem

    I've already searched other helpful threads for this problem, but to no avail.

    Here is my problem:

    When I try to log-in to my forums (http://www.hpdsoundoff.com/forum/index.php) I get the following error message:

    In order to accept POST request originating from this domain, the admin must add this domain to the whitelist.

    I cannot even access my admincp!

    My home page is www.HPDsoundoff.com and there is a link to the forums from there.

    From reading the other related problems with this error, it seems easy to fix once I can get into the admincp area.

    Thank in advance for the help!

    SW Pierce

Related Topics

Collapse

  • MM_Adm
    SSL Issue
    by MM_Adm
    I'm using CNAME to use my own domain with a vbCloud forum, yesterday I added an SSL certificate to a completely different domain on my server and now I get an "access forbidden" message when...
    Wed 12 Oct '16, 11:39pm
Working...
X